:
Destination Time
:
Present Time
:
Last Time Departed
xXGodofLightXx

Troubles...

Recommended Posts

Hey everyone! I know version 0.2e R2 was released to remove some stuff, and make the mod more stable? I guess... I've been experiencing some problems with the mod. First, I installed the mod the way it was shown in the video that Mike posted. Ran it under Administrator and did the compatibility fix. Here's my problem. The game can load up fine, and it runs smoothly no lag what so ever. Sometimes, when I try to get in Back to the future 2 Time machine and go into hover conversion the game crashes. Or, when I got to attach the hook at 10:00 PM when reenacting the ending of BTTF 1 the game crashes. Sometimes the game will crash randomly...I know it's not much to go on with my problem. I don't know if anyone else has this problem that I'm experiencing. I know for a fact this problem is not related to my computer. It can run Vice City perfectly fine without the mod, with no crashes or lag. If anyone has any valuable information on this problem and how to solve it. It would be much appreciated.

Thanks for your time.

By the way, nice job on the new Models/ DeLoreans! Loving them! Can't wait for the update! Keep up the good work! :)

  • Like 1

Share this post


Link to post
Share on other sites

It is posted that no support help will be given in the GTA: HV forum. Just a rule of thumb. :thumbup:

Anyway, I had the same exact problems! That's why I started modding Back To The Future: San Andreas. It's much more stable.

  • Like 1

Share this post


Link to post
Share on other sites

It is posted that no support help will be given in the GTA: HV forum. Just a rule of thumb. :thumbup:

I think we can make an exception to that rule for the time being, seeing as we never fixed the bug tracker plugin after the upgrade to IPB 3.
  • Like 1

Share this post


Link to post
Share on other sites

It is posted that no support help will be given in the GTA: HV forum. Just a rule of thumb. :thumbup:

Anyway, I had the same exact problems! That's why I started modding Back To The Future: San Andreas. It's much more stable.

If you had the same problem, was there a fix? Or, is this problem related to the mod?

Share this post


Link to post
Share on other sites

I've tried mods of HV and just HV itself. The only fix I could find for this would be to not convert to hover in rainy weather. For some reason, the game usually crashed when converting to hover in the rain.

I didn't find a fix for the hook problem.

Share this post


Link to post
Share on other sites

I've tried mods of HV and just HV itself. The only fix I could find for this would be to not convert to hover in rainy weather. For some reason, the game usually crashed when converting to hover in the rain.

I didn't find a fix for the hook problem.

Okay, I hope the next update we won't get this problem anymore. It's really annoying, in my case.

Share this post


Link to post
Share on other sites

I'm pretty sure its the audio limits of the Renderware engine. I often found that if too many sounds are trying to be played at once, the game CTD's. And its the same for SA too.

Worse, there is no audio limit adjuster. I've even tried adding more libraries but it never solved the problem.

Edited by Orgcon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...