:
Destination Time
:
Present Time
:
Last Time Departed
  • 0
Carlos_McFly

I managed to do the lightning run, but...

Question

Hi.

It's been a while since the last time I posted something here in the forums.

I decided to give 0.2f a try and I'm really enjoying it with my brother. Great work guys!

I know there are some bugs to squash, but I wanted to show you what just happened to me. I've been trying to do the lightning run in Nov 12 1955 at 10:04 P.M. but the game crashes as the lightning strikes the Clocktower. So, I decided to try with the RC just to see if it worked, and it did! Luck? I don't know. But after that I got this:

ZS5zSX8.jpg

rkJSVKT.jpg

As you can see, the hook model that appears after the DeLorean is gone is missing. Also, when the car appears, it still has the hook attached.

Dunno if this was acknowledged before, but I hope this can be addressed in the next release.

Thanks for your attention.

-Carlos

 

Edited by Carlos_McFly
typo

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...