:
Destination Time
:
Present Time
:
Last Time Departed
itsonlyme

Issue with Steam version of GTA

Recommended Posts

Well i dont know if im doing something wrong or if its the steam version of GT:VC however after installing the mod (using the one from MODDB) the game just goes straight to the black screen and freezes, i have tried using different exes found on the site but still the same issue.

When i use the testapp.exe the game loads just no vice city, is this a known issue with the steam exe? any fix available for this?

Any help here would be great as the mod looks really damn cool :)

Share this post


Link to post
Share on other sites
I'm not sure if the steam version of Vice City is moddable. Others maybe able to confirm.

well its either a issue with the exe steam uses or the mod installer and win7, i have used mods fine with other games i have on steam however i dont believe those have affect the exe file.

Edited by itsonlyme

Share this post


Link to post
Share on other sites
The Vice City on Steam is Moddable, I have Successfully installed 0.2e into the steam version.

well any ideas what i may have done that is crashing the game? when i try and load i get this error message

unhandled exception: c0000005

at address 06f6330

I did have problems the GTA:SA mod installer and windows 7, i had to install the knight rider mod in vista and then port it over the windows 7 (wierd hey).

Share this post


Link to post
Share on other sites

I would say, reinstall Vice City. Then download the following files (from here not moddb):

1) Auto Installer - http://www.bttfhillvalley.co.uk/forum/inde...amp;showfile=35

2) UPDATE + Fix: Hill Valley Terrain Col - http://www.bttfhillvalley.co.uk/forum/inde...amp;showfile=37

3) Updated gta-vc.exe 11/11/2008 - http://www.bttfhillvalley.co.uk/forum/inde...amp;showfile=42

4) MAIN.SCM UPDATES 20081208 - http://www.bttfhillvalley.co.uk/forum/inde...amp;showfile=45

5) 0.2e Map update, water level fix and car downgrader - http://www.bttfhillvalley.co.uk/forum/inde...amp;showfile=48

Install guide (however it does not cover later updates)http://www.bttfhillvalley.co.uk/forum/index.php?autocom=downloads&showfile=43

As for Knight Rider, I can't speak for that since it is not our product.

Share this post


Link to post
Share on other sites

Windows 7 should reduce the problems you encounter in Vista, not the other way around. :lol:

Did you run the installers with administrator privileges (Run as Administrator)?

Share this post


Link to post
Share on other sites

@ angeloelibz24: yeah i know that, couldnt understand it myself, was very odd, i think it was to do with net framework.

@ Mike: i actually have UAC turned off is it just bugs me popping up every 5 seconds

*edit*

tried that, still dosnt work, used the PDF guide to install it all, still same problem :-/

Edited by itsonlyme

Share this post


Link to post
Share on other sites
Windows 7 should have a working .NET Framework without even updating.

Yeah it has 3.5 or something, for some reason that didnt seem to work with the mod installer, that was with the beta however so may have been some of it. But anyways, still having no luck with this, any ideas why the screen just goes black and then crashes? I used the image tool like it says in the pft and still no change.

Share this post


Link to post
Share on other sites

just had a thought, i was installing the mod into a copied GTA directory (as you cant install it again as far as i know) so i could run either version of GTA without to much hassel, could this perhaps be causing a issue. Its strange because as i said when i run the game with tesapp it just loads the start gta. When i use the exe in the link you guys provided it starts to load and the error comes up.

Share this post


Link to post
Share on other sites

ok cool, wish i could mate, well just seems when i try and load the mod it gets stuck because it cant find the files, i have had message come up once asking if it had been installed correctly. All i can say is i have never had all this trouble with a mod in other game before (i basically bought the game on steam so i could play the mod :( )

Share this post


Link to post
Share on other sites
Just now, rdc5288 said:

Did you right click the vice city directory in the steamapps/common directory and untick "read only"

Before installing 0.2e

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...