Destination Time
Present Time
Last Time Departed
Sign in to follow this  

Delorean88mp's Bttf sa mod doesnt work. How to fix

Recommended Posts

When I start a new game, it gets stuck on the francis intl airport screen. I cant close the application, the only way to close it is to restart my pc. Ive tried almost everything to get it to work. How do i fix this. P.S. the error i get in error dump is this:       GTA:SA Crashed, Debug Info Follows:

GTA Info:

Version: US 1.0
Last File Loaded:
Last Library Loaded:
Error: Unknown

Assembly Info:

Exception At Address: 0x00000000
Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION)

EAX: 0x046E0D28    EBX: 0x00000000
ECX: 0x046E2968    EDX: 0x00000320
ESI: 0x03FA43E8    EDI: 0x00C9C078
EBP: 0x00000000    ESP: 0x0177F8B8

Share this post

Link to post
Share on other sites

Ok so this what my problem too and here's how i fixed it. First start up FRESH GTA SA and just hit new game. Play the first mission and save as soon as you get the chance. Now go back to your modded GTA and load that save game. Mix in the properties compatibility mode and the Windows DEP trick and remember, a lot of the time it wont work... but when it does, it is glorious!

Also let me know if you need me to further explain thins, assuming your familiar with modding


  • Like 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this