Destination Time
Present Time
Last Time Departed
  • 0

Time circuits will not turn on


Having tried to install the 0.2f version of the mod twice using the auto installer, and once using the manual installer, I can't seem to turn the time circuits on.

Each time, I've spawned as Marty on Starfish Island (near the big Vercetti mansion), and there's a DeLorean parked at the front of the mansion. I can get into this and drive it normally, and a speedo appears, but pressing '+' doesn't do anything. I've tried pressing both '+' keys several times, but to no avail.

Have I done something wrong? The auto installer wanted its own directory, but the manual one wanted to go directly into my VC folder.

Edited by Lenzar

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.