:
Destination Time
:
Present Time
:
Last Time Departed
TranceLikeState

My Train Track Add On For 0.2E

Recommended Posts

can you make the waggon thing the bttf3 rr delorean rolled off ?

Share this post


Link to post
Share on other sites
ok, you set the view distance of the model too low.

well it was 300, and i went lower. way lower. anyway if i extend the model, the polys get out of control.

maybe i'll figure it out eventually.

Edited by trancelikestate

Share this post


Link to post
Share on other sites

@DK, the col file needs some work... maybe wider... the bttf3 delo drags alot, but maybe that is just the code...

Share this post


Link to post
Share on other sites

DK, that works perfect!!!

excellent! may i include this in the download?

Share this post


Link to post
Share on other sites

where do you put it?

Share this post


Link to post
Share on other sites

sweet flux. do you like em? dk's col tends to make it harder to actually push the delorean. at least thats what i've noticed.

Share this post


Link to post
Share on other sites
dk's col tends to make it harder to actually push the delorean.

Sorry. I basically just took your rails, removed everything except the base and made a col out of it.

Share this post


Link to post
Share on other sites

Yeah, thats ok DK. it works.

Flux, do you get to about 50 or 60 and then its like it hits a wall? thats what the new col does for me. oh well, i can always use the old one for video making. i do like how the track sections no longer dissapear ;)

Share this post


Link to post
Share on other sites

Someones not getting that model placement has nothing to do with a script...

Also we now know precisely what isn't working for him since he's given a perfect report... <_<.

Share this post


Link to post
Share on other sites

maxes, try the new col file which is located in DK's post #55 in this thread, or in the download its under ver 2.0. flux's didnt work till he used that file.

@ mini me, haha! so cynical.

Share this post


Link to post
Share on other sites

Well, that's sorta a basic rule for reporting bugs. Be precise at what happens. "It doesn't work" could mean that the game crashes, that the models just don't appear, that they're there but totally misplaced a.s.o..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...