:
Destination Time
:
Present Time
:
Last Time Departed

Search the Community

Showing results for tags '004a69da'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • Grand Theft Auto: Vice City
    • 0.2a
    • 0.2b
    • 0.2c
    • 0.2d
    • 0.2e
    • 0.2f
    • Misc
  • Grand Theft Auto: San Andreas
    • 0.1.3.x
    • Misc
  • GTA IV
    • Misc
    • Vehicles

Blogs

  • BTTF Hill Valley - The Standalone Game
  • BTTF Hill Valley Mod Blog

Forums

  • Information
    • News and Announcements
    • Important Info
    • YOU ARE NOT A REGISTERED USER
  • Mod Discussion
    • YOU ARE NOT A REGISTERED USER
    • GTA: Hill Valley
    • Media
    • Ideas and Feature Requests
    • YOU ARE NOT A REGISTERED USER
  • Mod Development
    • YOU ARE NOT A REGISTERED USER
    • Audio
    • Coding
    • Modeling
    • Story Line
    • Bugs/Troubleshooting
    • YOU ARE NOT A REGISTERED USER
  • General Discussion
    • YOU ARE NOT A REGISTERED USER
    • Back to the Future Discussion
    • Other GTA Mods
    • YOU ARE NOT A REGISTERED USER
  • Archive

Categories

  • Back To The Future Hill Valley -The Game
    • Early Betas
  • Back To The Future Hill Valley Releases
    • Vice City
    • San Andreas
  • Back To The Future: Liberty City
  • Add-On's
    • Language Packs
    • Opening Titles
    • Icons
    • Radio Stations
  • Unrelated/Unofficial Mod's
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I installed 0.2f on a fresh install of GTA: Vice City and it goes past the intro (even though only the sound plays and the screen is black), and when I go to the menu to play a new game, it pops up the BTTF: Hill Valley Screen with all the pictures of the Delorean and stuff, but then the unhandled exception window pops up saying, "Unhandled exception: c0000005, At address: 004a69da" and the game stops working. I had previously been working GTA on my computer with build 0.2e just fine prior to installing this mod, and I reinstalled the game from scratch in order to get the new mod to work. I tried every trick I could to make it work: DEP clearance, running as administrator, running it with 98/ME compatibility AND under 256 colors, but the problem still persists. What should I do to make it work?